ICG-TAX - Lentidão no Portal – Detalhes do incidente

icgti.com.br Em Manutenção

Lentidão no Portal

Resolvido
Totalmente indisponível
Começou em há cerca de 1 mêsDurado cerca de 2 horas

Afetado

icg-tax.com.br

Totalmente indisponível undefined 6:10 PM para 6:46 PM, Operacional undefined 6:46 PM para 8:01 PM

Atualizações
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Investigando
    Investigando
    We are currently investigating this incident.
  • Resolvido
    Resolvido
    This incident has been resolved.
  • Investigando
    Investigando
    Estamos investigando o incidente.